Brug browserne Firefox eller Safari til filmstriben.

17.08.15
Der kommer snart en ny version af Google Chrome der ikke understøtter Silverlight-playeren.

Google Chrome er nu nået til version 44. Næste gang der opgraderes til version 45 vil du ikke længere kunne anvende Google Chrome til Filmstribens Silverlight player. Filmstriben anbefaler derfor at du anvender browserne Firefox eller Safari. 

Du kan også anvende andre browsere, men erfaringen er, at Firefox eller Safari giver den mest smidige afvikling på Filmstriben. Der arbejdes på at skifte til en ny type player, der også skal kunne anvendes i Google Chrome, men det er ikke noget der vil ske i den nærmeste fremtid.